Désolé pour l'interruption temporaire... Semblerait que le forum ait été utilisé pour stoker des informations non recommandables (hacks) Cela devrait être fixé maintenant, mais va nécessiter un peu de remise en forme...

Problème d'algues (Oedogonium?)

Toutes questions et informations concernant les algues, comment s'en débarrasser, les contrôler, etc.
digitalmind
Messages : 310
Inscription : 08 nov. 2013, 14:32
Localisation : Québec

Problème d'algues (Oedogonium?)

Message non lu par digitalmind » 24 nov. 2014, 10:42

Bonjour à tous,

Encore une fois, je suis la proie des algues dans mon bac communautaire (33 gal).

J'ai toujours eu quelques algues pinceaux et autres, dont la propagation a radicalement diminuée dans les dernières semaines / mois. J'en ai encore, mais ce n'est pas dramatique.

Cette fois, les feuilles de mes plantes (surtout les crypto et ludwigia) sont recouvertes d'un petit "tapis" d'algues vertes, courtes, et bien incrustées. J'ai effectué quelques recherches sur internet et je crois qu'il pourrait s'agir de Oedogonium. J'avais déjà eu des filamenteuses vertes, mais c'est fort différent. C'est localisé sur le dessus des feuilles de mes plantes.

pH 6.8
Ammoniaque 0
Nitrite 0
Nitrate 20
Éclairage : 8hrs, rampe Fluval DEL
Fertilisation : PPS-Pro
Population : 4x hi fin black tetra, 4 otocinclus, 4 cory, 5 notropis chrosomus (Yé !), 2 crevettes amano, 2 escargots néritina et quelques alvins de guppy.
Filtration : Fluval 303
Alimentation : Flakes, pastilles (cory) et microvers (1 fois par jour et pas plus que ce qui peut être mangé en 30 secondes. 1 journée de jeûne par semaine)

J'ai lu que ces algues pourraient être causées par un manque de courant dans le bac. Je vais installer un filtreur interne en plus du 303 afin de créer plus de courant. Ça ne pourra pas nuire.

Sinon......... Que faire ?!
33 gal : Guppy / corydoras aeneus / Black Tetra / Notropis Chrosomus
65 gal : P. Saulosi/ P. Zebra / P. Elongatus/ Acei Itungi / Synondontis multipunctatus

Avatar de l’utilisateur
Attaboy922
Messages : 1100
Inscription : 04 janv. 2014, 10:46
Localisation : Rimouski

Re: Problème d'algues (Oedogonium?)

Message non lu par Attaboy922 » 24 nov. 2014, 12:32

Ta rampe LED fluval c'est la "Planted full spectrum" ou la "ultra bright?
10 G (hopital)+ 32 G Danios frankey adultes x9 + 28 G Barbus tretrazona + 25G (Danio Frankei alevins) + 35 G(platy variatus ) +50 G(gourami bleu et albinos) + 29 gallons 36" à réparer en projet en stanby.

Avatar de l’utilisateur
micheljq
Messages : 3286
Inscription : 27 juil. 2011, 00:14
Localisation : Ville de Québec

Re: Problème d'algues (Oedogonium?)

Message non lu par micheljq » 24 nov. 2014, 13:24

Salut les cryptocorynes se défendent assez bien contre les algues généralement. Il doit leur manquer un macro-élément?

Les nitrates sont à 20 donc les plantes ne manquent pas de N. Pour P et K, tu doses comment?

Est-ce généralisé? toutes les plantes affectées? Se pourrait-il que leur croissance soit ralentie où stoppée?

Fluval 303 pour 33 gallons ça fait la job, vérifie la sortie du filtre si le débit est bon. D'un coup que le filtreur serait encrassé.

digitalmind
Messages : 310
Inscription : 08 nov. 2013, 14:32
Localisation : Québec

Re: Problème d'algues (Oedogonium?)

Message non lu par digitalmind » 24 nov. 2014, 14:31

Je dois avouer que la fertilisation a toujours été ma bête noire. Je n'exclue aucunement qu'il pourrait s'agir d'un problème à ce niveau, mais j'utilise le PPS Pro aux deux jours (macro et micro). J'achève mon stock, donc je vais être dû pour me ravitailler. Y a-t-il un engrais complet que je pourrais utiliser afin de mieux contrôler mes nutriments? Michel, j'aimerais tant avoir tes connaissances en la matière ! :)

Les algues sont sur différentes plantes, mais surtout sur les crypto et les ludwigia. Les pinceaux sont comme toujours sur mes fougère de java et anubias. Sinon, mes vallisneria qui se rendent à la surface peuvent parfois se recouvrir d'algues elles aussi. Pour ce qui est de la croissance, mes crypto qui sont le plus atteinte semblent effectivement stagner. Les autres poussent toujours.

Le débit de mon 303 me semble bon, mais je vais effectuer un petit nettoyage de la tuyauterie. Le dernier remonte à il y a 6-7 semaines.

Ma rampe DEL est la Fluval Planted full spectrum, 24'' pour un bac de 32 de large.
33 gal : Guppy / corydoras aeneus / Black Tetra / Notropis Chrosomus
65 gal : P. Saulosi/ P. Zebra / P. Elongatus/ Acei Itungi / Synondontis multipunctatus

Avatar de l’utilisateur
micheljq
Messages : 3286
Inscription : 27 juil. 2011, 00:14
Localisation : Ville de Québec

Re: Problème d'algues (Oedogonium?)

Message non lu par micheljq » 24 nov. 2014, 15:43

Sinon, le bac est en eau depuis combien de temps? As-tu des photos?

Autre information, la hauteur de ton bac afin de déterminer c'est quoi à peu près ton niveau de lumière.

Avec le temps les plantes peuvent finir par prendre le dessus, même sans fertilisation (dans un bac low où low/med light), mais ça peut être long, ça dépends y'a pas un bac de pareil. Moi je fertilise engrais secs KNO3, KH2PO4, GH buffer, micros, de chez PlantGuy.

Mais bizarre si tu fertilise PPS-Pro comme il se doit ça devrait aller.

digitalmind
Messages : 310
Inscription : 08 nov. 2013, 14:32
Localisation : Québec

Re: Problème d'algues (Oedogonium?)

Message non lu par digitalmind » 01 déc. 2014, 09:24

Le bac est en eau depuis 1 an. Il mesure environ 20 pouces de haut.

Voici deux photos. J'ai ajouté, en plus du Fluval 303, une powerhead aquacler70 (au minimum) à laquelle j'ai fait fitter un raccord de tuyaux de plastique percé dans le but de créer un courant à plusieurs endroits dans le bac.

Image

Image
33 gal : Guppy / corydoras aeneus / Black Tetra / Notropis Chrosomus
65 gal : P. Saulosi/ P. Zebra / P. Elongatus/ Acei Itungi / Synondontis multipunctatus

Avatar de l’utilisateur
micheljq
Messages : 3286
Inscription : 27 juil. 2011, 00:14
Localisation : Ville de Québec

Re: Problème d'algues (Oedogonium?)

Message non lu par micheljq » 01 déc. 2014, 11:21

Est-ce justes quelques feuilles qui sont affectées? Comme ce qui semble être une feuille de cryptocoryne sur la photo, ça peut-être juste une vieille feuille, la plante n'envoie plus de nutriment dedans par exemple. Si les autres feuilles sont belles, tu peux couper celle-là.

La présence d'algues sans que ce soit une invasion c'est normal.

digitalmind
Messages : 310
Inscription : 08 nov. 2013, 14:32
Localisation : Québec

Re: Problème d'algues (Oedogonium?)

Message non lu par digitalmind » 01 déc. 2014, 15:04

Il y a plusieurs feuilles affectées. Les pires sont celles qui se trouvent en hauteur (toutes les feuilles supérieures de mes ludwigia) et la cypto (un plan peut être totalement recouvert et l'autre d'à côté n'a pas un poil...).

Dans le cas de la ludwigia, bien qu'elle pousse à vue d’œil, elle fini toujours pas se couvrir d'algue pinceau ou de celle nouvelle algue verte. Je ne sais plus quoi faire. Tout ça doit être lié avec la fameuse branche que j'avais initialement mise dans mon bac. Elle a fait 1001 sortes d'algues. Ça doit s'être propagé ailleurs.

Autre fait étonnant, j'avais introduit 5 otocinclus, et 4 ont disparus...... ! Aucune trace d'eux ni dans le filtreur ni au sol. Je soupçonne mes amano d'avoir fait disparaitre le corps !
33 gal : Guppy / corydoras aeneus / Black Tetra / Notropis Chrosomus
65 gal : P. Saulosi/ P. Zebra / P. Elongatus/ Acei Itungi / Synondontis multipunctatus

Avatar de l’utilisateur
micheljq
Messages : 3286
Inscription : 27 juil. 2011, 00:14
Localisation : Ville de Québec

Re: Problème d'algues (Oedogonium?)

Message non lu par micheljq » 01 déc. 2014, 15:23

Ca peut-être trop d'intensité lumineuse quand c'est proche de la lumière, c'est un bac sans CO2. On dirait que la rampe crache pas mal.

Tu pourrais essayer de réduire la durée d'éclairage, où éloigner la source de quelques pouces, quelle est la hauteur du bac?

digitalmind
Messages : 310
Inscription : 08 nov. 2013, 14:32
Localisation : Québec

Re: Problème d'algues (Oedogonium?)

Message non lu par digitalmind » 01 déc. 2014, 17:05

Le bac fait environ 20 pouces de haut.

Je vais essayer de trouver un moyen de faire tenir la rampe d'éclairage à quelques pouces plus haut que le bac. Je vais également raccourcir l'éclairage d'une heure.

Ce sera un début !

Merci pour les conseils Michel, c'est toujours très apprécié !
33 gal : Guppy / corydoras aeneus / Black Tetra / Notropis Chrosomus
65 gal : P. Saulosi/ P. Zebra / P. Elongatus/ Acei Itungi / Synondontis multipunctatus

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités