Désolé pour l'interruption temporaire... Semblerait que le forum ait été utilisé pour stoker des informations non recommandables (hacks) Cela devrait être fixé maintenant, mais va nécessiter un peu de remise en forme...

Débutante et mal informée à l'aide

Guppys, mollys, platys, porte-épées et autres espèces vivipares.
Avatar de l’utilisateur
Myositis
Messages : 638
Inscription : 18 oct. 2009, 00:00
Localisation : St-Jérôme

Débutante et mal informée à l'aide

Message non lu par Myositis » 06 avr. 2010, 08:34

J'ai pas le kit de test de pH que tu as, mais je crois que tu as deux test de pH ayant chacun une graduation (ou échelle) différente.

Selon tes résultats je dirais que ton pH = 7
Habituellement quand on est en dehors de l'échelle de ph que le test est capable de lire, la couleur que sort correspond au extrême du test.

mais attends d'autres avis...
Mes bien-aimés poissons sont répartis dans 12 bacs, 340 gallons au total.

Dan71
Messages : 283
Inscription : 04 janv. 2010, 00:01

Débutante et mal informée à l'aide

Message non lu par Dan71 » 06 avr. 2010, 11:07

Si je compare tes paramêtres à ceux que j'ai...la situation n'est pas si tant pire !!!!

Faudrait premièrement que quelqu'un te réponde concernant tes test de PH...
Personnellement, mes guppy sont dans une eau avec un PH qui tourne autour de 7.4, et tout le monde se porte très bien !!!

POur ce qui est de GH et KH... je les mélange toujours...mais il me semble qu'il n'y a rien d'alarmant dans ces valeurs...

La seule valeur qui m'inquiète, est ton nitrite à 0,1..... Tout ce qui est en haut de 0 est trop, mais 0,1 est pas trop pire....
Faut juste que tu t'assure que cela ne monte pas....
Va voir sur le forum les post sur les montée de nitrite.... Labido explique très bien quoi faire !!!

Pour le reste, tes paramêtres ressemblent aux miens.... et c'est la joie dans mon bac !!!

Azargath
Messages : 1842
Inscription : 08 oct. 2009, 00:00

Débutante et mal informée à l'aide

Message non lu par Azargath » 06 avr. 2010, 19:20

Je ne suis pas sure a 100% mais tu as refait ton test et que ca te donne le meme ph, je dirais pas mal comme Myo, ton ph doit etre a 7.

juliejujube
Messages : 17
Inscription : 04 avr. 2010, 00:02

Débutante et mal informée à l'aide

Message non lu par juliejujube » 09 avr. 2010, 19:02

Bon nouveau développement.... mes poissons femelles n'ont plus ou presque plus de queue. Je sais que mon mois n'est pas fini pour le cycle d'azote, est-ce un lien ou un hasard d'après vous?

Azargath
Messages : 1842
Inscription : 08 oct. 2009, 00:00

Débutante et mal informée à l'aide

Message non lu par Azargath » 09 avr. 2010, 19:05

Je ne peux pas affirmer a 100% que c'est la cause de tout ca, mais une chose est sur, faire subir un cycle a des poissons afflaibli de facon substentiel le systeme immunitaire et la santé général de ceux-ci. Donc il est fort probable qu'ils résistent beaucoup moins aux infections mineurs et encore moins au infections graves...

Dan71
Messages : 283
Inscription : 04 janv. 2010, 00:01

Débutante et mal informée à l'aide

Message non lu par Dan71 » 09 avr. 2010, 19:23

juliejujube a écrit :Bon nouveau développement.... mes poissons femelles n'ont plus ou presque plus de queue. Je sais que mon mois n'est pas fini pour le cycle d'azote, est-ce un lien ou un hasard d'après vous?
Quel est ton ration mâle-femelle ???

Si tu n'as pas assez de femelle pour ton ou tes mâles, le guppy mâle peuvent être très voraces avec leurs femelles....
Au début, mon ratio était trop bas, j'ai eu des femelles mortes mordues par les mâles présents....

En animalerie et dans les livres, on parle de 1 pour 3....personnellement, je maintients a minimum 1 pour 5....

Les mâles guppy sont de vrais obsédé par la chose !!!!

Invité
Messages : 4275
Inscription : 25 mars 2011, 00:11

Débutante et mal informée à l'aide

Message non lu par Invité » 09 avr. 2010, 19:55

pour les aider... un bac en plastique de quelque litres...
sort tes guppy et mets les dans ce bac et traite les ....

pendant ce temps la ton aquarium va finir de ce cycler...

juliejujube
Messages : 17
Inscription : 04 avr. 2010, 00:02

Débutante et mal informée à l'aide

Message non lu par juliejujube » 09 avr. 2010, 19:56

l'homme viendrait-il des poissons au lieu de la lignée des singes? ok petite blague en passant.

mon ratio est de 1 pour 4. Devrais-je refaire tous mes tests d'eau? J'ai pas vu mon pique passer encore.

Dan71
Messages : 283
Inscription : 04 janv. 2010, 00:01

Débutante et mal informée à l'aide

Message non lu par Dan71 » 10 avr. 2010, 08:02

juliejujube a écrit :l'homme viendrait-il des poissons au lieu de la lignée des singes? ok petite blague en passant.

mon ratio est de 1 pour 4
Un homme....c'est un homme !!!! Fin de l'explication !!! :D

Ton ratio semble bon....à moisn que tu me dises que ton mâles passe son temps à courir les femelles.....sans arrêt....24 sur 24.....ton problème vient probablement d'ailleurs...

juliejujube
Messages : 17
Inscription : 04 avr. 2010, 00:02

Débutante et mal informée à l'aide

Message non lu par juliejujube » 10 avr. 2010, 09:53

bon moment de désespération... sur le bord de baisser les bras.

Test d'eau le 10 avril
Nitrite: 0.1 et moins
GH: 120
KH:110
PH:7.2
Amonia: entre 0 et .6

Tous mes poissons ont les nageoires abimées... meme mon mâle. Que ce soit la queue ou les autres. La la fille est désespérée car ils ont de la misère a nager. Elle s'en va au magasin de poisson avec sa bande et de l'eau... :(

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités